Sunday, June 05, 2005

[itsdifferent] Help me - installing GD 2

hi all differents,

i have red hat server with php gd 1.6.*

i want upgrade gd 2.*

how to upgrade "i dont know at all"

i read help documentation.

Quick install guide:

1. Type './configure'
2. Type 'make install'

when i type first command it returns
[root@goalinux gd]# ./configure
checking for a BSD-compatible install...
/usr/bin/install -c
checking whether build environment is sane...
configure: error: newly created file is older than
distributed files!
Check your system clock

[root@goalinux gd]# make install
make: *** No rule to make target `install'.  Stop.


plz help me what to do.

thanks


Chauhan Yatin
GSM:- +91-(9824)-228276


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around
http://mail.yahoo.com




Note: This Group is not a Job Searching Group, so please co-operate and dont transfer any kind of job related material across this Group.AnyOne doing so can be banned from the Group
Thanx , Group Co-Ordinators




Yahoo! Groups Links

No comments: