Saturday, January 06, 2007

Security bug found in PDF reader

If you are using Adobe PDF reader 7.07, there is a security flaw.
Upgrading to version 8 of the Adobe Reader software removes the risk of falling victim to the malicious attack.
There must be automatic update, otherwise you can get a link to upgrade to the new version in Help menu in your Adobe PDF reader.

Het Waghela,, (Pics of cute kids)
One day your life will flash before your eyes. Make sure its worth watching.

 You received this message because you are subscribed to the Google Groups "itsdifferent" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

No comments: